Compatibility with CC.NET 1.4.4.49

May 19, 2009 at 1:14 AM
Edited May 19, 2009 at 1:15 AM

I've filed an issue about it separately, but the latest release candidates for CruiseControl.NET break this set of plugins. Just dropping in the new DLLs and recompiling does not work, there are some interface changes that require rework.

If you use these plugins, do not upgrade to the 1.4.4 builds. Yet.